Back to overview
Degraded
Increased errors when saving workouts
Sep 24 at 10:33am HDT
Resolved
Sep 24 at 10:35am HDT
We've fixed the issue that caused errors when saving workouts. Thanks for bearing with us.
Affected services
Created
Sep 24 at 10:33am HDT
We’re having some trouble with saving workouts. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services